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EndNote Class Outline 
Building Your EndNote Library 

1 Introductions and Overview 
1.1 Introductions 
1.2 Functions of EndNote 
1.2.1 Bibliography Creation 
EndNote works with your word processor to create formatted bibliographies. 

1.2.2 Reference Organization 
EndNote is a database program to track your references. 

1.2.3 Connectivity with the Online World 
Internet Search allows you to search online databases from within EndNote. 
Direct Export downloads references directly from online databases into EndNote. 
Importing Text Files allows importing of text files saved from online database searches. 

1.3 EndNote Requirements 
1.3.1 Windows 

• Windows XP SP2 or later, or Vista 
• 450 MHz or higher Pentium-class CPU 
• 256 MB of available RAM 
• 180 MB of free disk space 

1.3.2 Macintosh 
• OS 10.4 – 10.5.x 
• PowerPC G4 / Intel Mac, 450 MHz or higher (Universal application) 
• 256 MB of available RAM 
• 180 MB of free disk space 

1.4 Word Processor Compatibility 
1.4.1 Windows  

• Cite While You Write - Microsoft Word 2003 and 2007 
• Format Paper feature works with any word processor capable of producing rich 

text format (RTF) documents, and Open Office files saved in the Open Document 
Type (ODT) 

1.4.2 Macintosh 
• Cite While You Write - Microsoft Word 2004, 2008 
• Pages ‘09 
• Format Paper feature works with rich text format (.RTF) documents produced by 

any word processor 
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1.5 General “Statistics” 
• Allows creation of an unlimited number of personal databases (generally called 

“libraries” in EndNote) 
• Windows and Macintosh libraries are compatible 
• Allows an unlimited number of libraries to be open at one time 
• Each library can contain an unlimited number of references 
• Each record can contain up to 52 fields (e.g., Author, Title, etc.) 
• Ships with 45 predefined reference types and 3 unused references types that can 

be customized to meet your needs 

1.6 After the Class 
1.6.1 The EndNote Getting Started Guide 
You can use the EndNote Getting Started Guide to practice what you have learned.  The Getting 
Started Guide can be found in Chapter 3 of your EndNote manual and is also available in a PDF 
file that is included with the trial version of EndNote. 

1.6.2 Technical Support 
Technical Support is free and is available Monday–Friday, 6 a.m. to 5 p.m., Pacific time.  You 
can reach technical support using the Contact Us area of our web site or by calling 1-800-336-
4474, pressing 4 at the prompt, then selecting the Research Software option. 

2 Creating and Adding Records to an EndNote Library 
2.1 The Sample Library 
The Sample library is placed in the EndNote Examples folder during installation and is used in 
the exercises in the EndNote Getting Started Guide. 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.2 Customizing the EndNote Preferences 
To edit the preferences, on Windows select Preferences from the Edit menu, on Macintosh 
select Preferences from the EndNote menu to the left of the File menu. ____________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.3 Manually Entering References 
Select New Reference from the References menu to create a new record.___________________ 

______________________________________________________________________________ 
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2.3.1 Selecting the Reference Type 
Select the reference type from the pull-down Reference Type list at the top of the empty record. 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.3.2 Entering Data 
Do not format the data as you enter it if the formatting would apply to the entire field.  For 
example, do not italicize or bold author names or journal names.  If formatting applies to only 
some words or characters in a field, then you can apply that special formatting using the 
formatting toolbar. 

You do not need to enter data in every field.  Enter the data that you require for your 
bibliography or that you wish to track. 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.3.3 Special Fields 
Authors: Author names can be entered either given name and then last name (e.g., 

John Robert Smith) or last name, then a comma, then the given name (e.g., 
Smith, John Robert).  Each author must be on a separate line.  Add corporate 
authors with a comma at the end of their name (e.g., University of 
California,).  If you use a name that has been used before in the library, 
EndNote will automatically enter it for you. 

Year: This is not a true date field.  It is an alphanumeric sorting field.  Enter four-
digit years.  You can also enter text such as “unpublished” or “in press.” 

 ______________________________________________________________ 
 ______________________________________________________________ 
Journal: EndNote will automatically enter a journal name that matches your typing.  

When what you are typing no longer matches any journal previously used in 
the library, the name will turn red. __________________________________ 

 ______________________________________________________________ 
Pages: Pages can be entered as a full range of pages (e.g., 125-128) or as a truncated 

range (e.g., 125-8).  EndNote is able to convert the format entered to the 
format required in the style.________________________________________ 

 ______________________________________________________________ 
Date: This is not a true date field.  It is a text field and will be shown in your 

bibliography exactly as entered.  Do not include the year here because if your 
style calls for date information, the year will be pulled from the year field. 

 ______________________________________________________________ 
Short Title: If a full-reference footnote style calls for a shortened version of the title in 

repeated citations, that information will be pulled from the short title field.  
This field is generally used only in the humanities. _____________________ 

 ______________________________________________________________ 
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Alternate Journal: This field is used for the abbreviation of the journal name. _______________ 
 ______________________________________________________________ 
 ______________________________________________________________ 
Keywords: Enter keywords with a semicolon(;), a line break, or a backslash (\) between 

each keyword. __________________________________________________ 
 ______________________________________________________________ 
 ______________________________________________________________ 
URL: You can copy and paste a URL into this field or type it in manually. 

______________________________________________________________ 
 ______________________________________________________________ 
File Attachments: You can attach files or insert links to files on your network or hard drive by 

selecting File Attachments, then Attach File, from the References menu.  
The default in EndNote X2 is to attach the file to the record so that it travels 
with your library.  You can change this default on a case-by-case basis during 
file selection by unchecking the option at the bottom left of the file selection 
window called Copy this file to the default file attachment folder and create a 
relative link.  You can also change the default option in the preferences. ____ 

 ______________________________________________________________ 
 ______________________________________________________________ 
 ______________________________________________________________ 
Figure: This is another way of attaching a file.  To insert a picture file (a .bmp, .gif, 

or .jpg file), select Figure, then Attach Figure from the References menu.  
If the file inserted is a picture you will see a thumbnail image of the picture; 
if it is an object you will see an icon for the object’s file type.  There can be 
only one file linked to the image field per record._______________________ 

 ______________________________________________________________ 
 ______________________________________________________________ 
 ______________________________________________________________ 
Caption: This field is tied to the Figure field.  When the image is inserted into a Word 

document, the contents of the caption field will be used as the caption for the 
image in Word. _________________________________________________ 

 ______________________________________________________________ 
 ______________________________________________________________ 

2.4 Creating a Library 
Select New from the File menu.  You can place your EndNote libraries anywhere you choose on 
your hard drive or network. _______________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 
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2.5 Online Connectivity—Importing References from Online Databases 
2.5.1 Online Search—Searching an Online Database from within EndNote 

Select the Online Search mode from the buttons to the left of the style  
drop-down list.  This will be the third button, as shown here. 

In the Groups pane on the left, select the connection file you want to use from the favorites list or 
click on “more…,” which will bring up a list of all available connection files. Select the database 
you want to search from the list. Another option is to go to Online Search from the Tools menu 
in EndNote. 

Either method will activate the Search tab on the Tab Pane. ______________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

 

Using the Online Search mode, references from an online search are retrieved into a temporary 
EndNote library.  After searching, references you wish to keep can be copied to a permanent 
EndNote library using the Copy References to command on the References menu. 

2.5.2 Direct Export 
The exact method for using direct export will vary with the data provider you are using.  A 
sample of the data providers that support direct export for at least some of their databases 
includes: ISI Web of Knowledge (information on Web of Knowledge training options can be 
found at http://scientific.thomsonreuters.com/training/wok/), Oxford Press Journals, American 
Psychological Association, BioMedCentral, BMJ, Buffalo University, EBSCO, EI Engineering 
Village, EMBASE, Los Alamos National Laboratory, Stanford University’s Highwire Press, 
IEEE, JAMA, ERIC, Karger Publishing, JSTOR, MicroPatent, NERAC, NISC, OCLC, OVID, 
PROQUEST, Elsevier, Science Magazine, and TIE.  
 
This link provides Direct Export instructions for common data providers: 
 
http://endnote.com/endnote_export.asp  

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 
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2.5.3 Importing a Text File Saved from an Online Database 
All importing uses a pattern matching process where the pattern of the tags in the data is matched 
against the pattern of the tags in the import filter (the filter is also known as a “capture file”).  It 
is very important that data be saved in the tagged format that matches the filter that will be used 
to import it.  Below is an example of tagged text.  The tags are on the left and the data follows 
them. 
 TI  - The Scale and the Feather:  A Suggested Evolution 
 AU  - Rex, Tiberius 

For specific information on how to save data for the database you are using consult the table 
titled Output Formats and Corresponding Import Options.  This table is available in Appendix D 
of the manual and in the online help files. 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

 

2.6 Groups 
• You can create a maximum of 500 Custom Groups and Smart Groups (combined) 

in a single library. 
• You can add a reference to a particular group only once (based on the unique 

record number). However, you can add that reference to any number of groups. 
• You can drag references from one library directly into a group in another open 

library. The references are copied to the second library and into the target group. 
• Deleting a reference from a library also deletes it from all groups in that library. 

The reference no longer exists. 
• Deleting a reference from a group deletes it only from the group, it does not 

delete it from the library. 
• Once you move a reference to the Trash group, it is no longer officially in your 

library (it will not appear in any other group or reference list, it is not included in 
your reference count, and it cannot be searched or cited). However, until you 
choose Empty Trash, you can still drag the reference from the Trash group back to 
your active library. 

3 Where to Buy EndNote 
• Your university bookstore or computer store. 
• Through our web site at http://www.endnote.com/enpurchase.asp  
• Many national and international resellers. 
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EndNote Class Outline 
Using EndNote in Microsoft Word 

1 Using EndNote in Microsoft Word 
1.1 Installing the Cite While You Write Files 
When you install EndNote it will automatically install files into a common program folder, 
allowing EndNote and Word to communicate and enabling Cite While You Write (CWYW) in 
EndNote. You should then see an EndNote menu under Word’s Tools menu; you may also see 
an EndNote toolbar in Word.  If you do not see the tools, select Toolbars>EndNote from the 
View menu in Word to make it visible. 
 
In Word 2007, you will  see a tab on the ribbon, as shown here. 

 
______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

1.2 Using the Cite While You Write Tools 

1.2.1   Go to EndNote 
This command will take you to the EndNote program, where you can select (highlight) 
references for insertion into your Word document. _____________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 
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1.2.2   Find Citation(s) 
This command will provide a search window where you can enter text that is in any field.  You 
can then select references from a list of those that contain your search terms and insert them into 
your paper. ____________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

1.2.3   Format Bibliography 
This command will allow you to change the EndNote style used for your document.  It will also 
let you make other changes to the layout of your bibliography, such as adding titles and changing 
the line spacing. ________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

1.2.4  Style (Only Available in Word 2007) 
If you simply want to change the style, without changing any of the other options available in the 
Format Bibliography command, the Style drop-down list will allow you to do so._____________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 
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1.2.5   Insert Selected Citation(s) 
This command will insert the references you selected in EndNote into your document at the 
location of the Word cursor. _______________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

1.2.6   Edit Citation(s) 
Use this command to make any changes inside a citation, such as adding page numbers or 
removing author names from author-date citations. _____________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

1.2.7   Insert Note 
Use this command to insert explanatory notes to be numbered as though they were bibliography 
entries, and then placed in the bibliography.  _________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________  

______________________________________________________________________________ 
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1.2.8   Edit Library Reference(s) 
This command allows you to quickly access the specific record for any selected citation._______ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

1.2.9   Unformat Citation(s) 
This command will remove the formatted bibliography and citations and replace all citations 
with plain-text placeholders that EndNote can match to library records to create formatted 
citations.  This command is commonly used when moving documents between word-processing 
programs. _____________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

1.2.10   Remove Field Codes 
This command will create a second copy of the document with all EndNote field coding removed 
(you can generally recognize field codes such as formatted EndNote citations by their turning 
grey when you select them in Word).  It is used when sending documents to a publisher because 
the field coding used for EndNote citations can sometimes cause problems for publishers’ page 
layout programs. ________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 
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1.2.11   Export Traveling Library 
EndNote creates a hidden “traveling” library containing only the references used in each paper.  
This traveling library is part of the coded information contained in each citation.  Use this 
command to export the references in this traveling library to a regular EndNote library. ________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

1.2.12   Find Figure(s) 
This command will provide a search window much like the Find Citation window where you can 
enter text that is in any field in the record you want to find.  You can then select references from 
a list of those records with figures attached that contain your search terms.  A reference to the 
figure will be inserted at the location of your cursor.  The image will be inserted either below the 
cursor location or in a list at the end of the document, depending on the selected EndNote style. 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

1.2.13   Generate Figure List 
If you insert a new figure reference, all of the figures in the document will automatically be 
updated, but if you delete or move a figure reference you will need to force an update of the 
figure numbering and placement.  Use the Generate Figure List command to do this. __________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 
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1.2.14   Cite While You Write Preferences 
Use this command to set preferences for EndNote’s cite while you write settings for future 
documents.  (Note: If you use Word as your e-mail editor in Microsoft Outlook, you should leave 
the Open EndNote when Starting Word option in the CWYW preferences unchecked.)_________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

1.2.15   Help 
This command will let you access contextual help for EndNote.___________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

2 Searching an EndNote Library 
2.1 Building a Search Query 
Select the Search tab in the Tab pane.  Note that EndNote “reads” search commands from top-
to-bottom, so you want to start with commands that broaden your search (the OR command), 
then narrow your search using the AND and NOT commands. 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.2 Saving Search Queries to Use Again Later 
Click on the Options button in the search window and select Save Search to save search 
queries.  Later you will be able to use the Load Search command to recall saved searches. _____ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 
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2.3 Creating Smart Groups from a Search 
Click on the Options button in the search window and select Convert to Smart Group. This 
will create a smart group showing references from your search. The smart group will 
dynamically update itself as you add/remove references to your library that match that search.  

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

3 Where to Buy EndNote 
• Your university bookstore or computer store. 
• Through our web site at http://www.endnote.com/enpurchase.asp  
• Many national and international resellers. 
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