
EndNote® 8 Tips 
Customizing the Library Display 
This tip sheet will help you learn how to do the following: 

• Customize the displayed fields within your library. 

• Sort your library display. 

If EndNote is not already running, start it and open the sample Paleo library (Paleo.enl in the EndNote 8\Examples folder). 

Customize the Fields Displayed within the EndNote Library 

By default, EndNote displays first a column to indicate whether an Image file is attached to each reference, then the first 
author, year, title, and URL for each reference. However, you can customize your Library Display to include any of the 
EndNote fields, in any order, with a maximum of five displayed columns. For the purposes of this example, assume you want 
to customize the display to include reference types instead of the URLs. This will help you distinguish journal articles from 
books, conference proceedings from theses, etc. 

From the Edit menu, choose Preferences. The Preferences panel contains a wealth of options for customizing EndNote to suit 
your needs. For this example, select Display Fields from the listed options.  

 

 

 

Pull down the Column 5 menu (currently listing URL) and select Reference Type from the list. The heading “Reference 
Type” will automatically be assigned (you can overwrite this if you prefer). Click on OK (Windows) or Save and the Close 
box (Macintosh) to leave the panel. 



Use the horizontal scroll bar to view the new “Reference Type” column to the far right. 

 
 

To resize the columns for optimal viewing, simply position the cursor along the vertical edge of the column heading to be 
resized, then drag it left or right. This will reapportion the viewable space within the Library window accordingly. 

Sort the Library Display 

Your EndNote Library can be sorted easily by any displayed field in ascending or descending order. Simply click on any 
column heading to sort by that field. For example, click on the Year column and it sorts your database by year in ascending 
order (i.e., from the record with the oldest date in the Year field to the one with the most recent). For Windows users, 
clicking on the Year column a second time reverses the sort, to descending order. 

For additional information see the EndNote manual chapter Introducing the EndNote Library. 



EndNote® 8 Tips 
Entering References 
This tip sheet will help you learn how to enter a reference into an EndNote library. 

If EndNote is not already running, start it and open your library or the sample Paleo library (PALEO.ENL). 

Create a New Reference 

There are various ways to add references to an EndNote library. Connecting to an online bibliographic database and 
retrieving the references directly into EndNote is one option; importing text files of references that have been downloaded 
from online or CD-ROM bibliographic databases is another. Both are discussed in other tip sheets. This example 
demonstrates how to manually enter references into an EndNote library. 

 

 

 

 

Select New Reference from the References 
menu.  An empty window opens with the 
words "New Reference" displayed at the top, 
similar to the example at the left. 

 

Click the Reference Type pull-down menu to 
select the appropriate reference type.  For this 
example, select Book from the list. 

 

 

 

 

 
 

 

 

You are now ready to enter the reference information, beginning with the author names. Author names can be entered two 
ways: either "First Middle Last" such as "Carol Margaret Jacobson" or "Last, First Middle" such as "Jacobson, Carol 
Margaret."  Individual author names must be entered one per line.  Corporate or institutional author names must be entered 
with a comma at the end of the name so that EndNote does not confuse them with a name entered in the "First Middle Last" 
manner.  Anything before the first comma will be treated as a single "Last" name.  To enter titles or other suffix information, 
such as "Ph.D." or "Jr.," enter the name "Last, First Middle, Title."  The title information will then follow the end of the 
person's last name in a formatted bibliography. 

With the cursor in the Author field, type in the following information (note that these are examples; feel free to enter your 
own relevant reference data): 

Jacobson, Carol, Ph.D. (then press the Enter key) 

Roe, Jennifer 

Thomson  ISI ResearchSoft, 



As you type, you will see EndNote suggest names similar to the one you are entering. This is EndNote’s way of using term 
lists to facilitate the process of entering new references. The name of the first author appears in red text to indicate that it is a 
new name, not yet saved in the Author term list for this library. When you close or save the reference, it will be added to the 
Author term list and the red text will change to black. The second author is already in the Paleo Library, so as you start 
typing the last name, you’ll see EndNote complete the name for you. Press Tab or Enter to accept EndNote’s suggested term, 
or keep typing to overwrite it. 

Continue entering the reference as shown below, using the Tab key to move to the next field, and Shift+Tab to move to the 
previous field, if necessary. You can also use the mouse to click in the desired field. 

 

Year:  1994 

Title:  Impacts of Meteorites on Earth 

City:  New York 

Publisher:  Roe, Inc. 

Number of Pages:  100 

Abstract:  The impact of a meteorite hitting the earth millions 
of years ago may have led to the destruction or extinction of 
some marine life. 

Enter all information without any extra punctuation (such as 
parentheses around the year or a period at the end of the title) 
or text styles (such as bold, italics, etc.). 

Close the reference window by selecting Close Reference 
(Ctrl+W or Cmd+W) from the File menu or by clicking in the 
"X" in the upper right corner of the window.  All information 
is automatically saved when you close a window. Your new 
reference should now appear in the library window. 

 
 

Spell Checking a Reference 

In EndNote, open the reference Allen, 1988 by double clicking on it. Select Spell Check from the Tools menu or select the 

Spell Check ( ) tool button.  (To activate the main toolbar in EndNote, select Show Toolbar then Main from the Tools 
menu.) 

 

EndNote stops at the word “severn” and suggests “Severn” to replace it. Click on Change to make this adjustment. EndNote 
notifies you that spell checking is complete, click on OK. 

For more information see the EndNote manual chapter Entering and Editing References. 



EndNote® 8 Tips 
Searching Remote Databases 
This tip sheet will help you learn how to do the following: 

• Connect to and search a remote database. 

• Retrieve and save references from a remote database.  

If EndNote is not already running, start it and open the sample Paleo library (PALEO.ENL). 

What EndNote's Searching Offers 

EndNote's search interface provides a simple way to do basic searches of local EndNote libraries and remote databases. The 
same Search window is used for both purposes, removing the need to learn a separate program to search online databases. 
This search interface is not intended to replace the advanced search options offered by your information provider's interface. 
There may be times when you want to use the information provider's search interface (for example, to take advantage of a 
thesaurus of search terms) and then import the references into EndNote. This is an option using EndNote's Import command, 
and you can find more information on it in the tip sheet on importing references into EndNote. But once you know the terms 
you want to use in your searches, being able to retrieve the necessary references directly from EndNote is a very fast and 
efficient alternative. 

Connect to a Remote Database 

The first step in searching a remote database is connecting to it, so we begin this example by connecting to the PubMed 
database. Note that EndNote offers a variety of connection files to remote databases.  Some of these databases are by paid 
subscription only (password and account information necessary), and some are public access (no restrictions for general use).  
Library catalogs, the Library of Congress book catalog, and the National Library of Medicine’s PubMed are examples of 
public-access databases. 

With EndNote running, choose Connect from the Tools menu and then select Connect again.  The Connect menu presents a 
"favorites" list of internet databases to which you have successfully connected previously. You may also customize this list 
using the Connection Manager.  (See the EndNote manual for details.) 

Select the PubMed connection file (start typing the file name to quickly jump to it in the list), and click on the Connect 
button to direct EndNote to connect to the PubMed database at the National Library of Medicine. 

When the connection has been successfully established, EndNote opens a window showing "PubMed MEDLINE at PubMed 
(NLM)," which will be populated with retrieved references after searching.  This is the Retrieved References window.  In 
front of the this window you will see the Search window. Note that the "Search Remote: PubMed MEDLINE at PubMed 
(NLM)" option is automatically selected. EndNote is ready to search the remote database. 

 

Retrieved References window 

 

Enter the search term(s) to find the references 
you need.  Searching a remote database is 
very similar to searching an EndNote library. 

Enter the term "radial keratotomy" in the 
search window and click the Search button. 

 

"Search Remote" is automatically selected 
when you connect to a remote database. 



EndNote sends the search request off to the remote database (PubMed, for this example), and a summary of the search results 
is displayed. 

 

The dialog displays the number of references found that match your search request, and gives you the option to retrieve them. 
If the result set seems too large, you can refine the search.  (To do so, click “Cancel”, return to the EndNote search window, 
and enter additional search criteria.) 

Change the number in the second box in the window to "10" and click OK. 

The first ten references are downloaded and appear in the Retrieved References window. 

NOTE : You can cancel a retrieval in progress by clicking the Pause button on the Retrieved References window. 

 

 

Save the References 

At this point you can peruse the retrieved references to see which ones you would like to keep, then save the references you 
want by transferring them into one of your own EndNote libraries. 

The selected references can be copied to an open library using drag-and-drop or the Copy and Paste commands. You can also 
copy references directly to a library that is open, to a library that is closed, or to a new library using the Copy References To 
button, as described below. 

For this example, we'll save a few of the retrieved references to the EndNote example library called "Paleo.enl." 



 
Select a subset of the references 
displayed by holding down the Ctrl 
key (Command key on the 
Macintosh) and clicking on the 
individual references.  (Shift-click to 
select a range of references). 

Choose the option Copy # Refer-
ences To (where "#" stands for the 
number of references) and select the 
listed Paleo library. 

Notice that the open libraries appear 
below the New Library and Choose 
Library choices.  Paleo is listed 
because you opened it at the 
beginning of this exercise. 

When you close the Retrieved References window for PubMed, EndNote alerts you that the references in the Retrieved 
References window will be discarded. Because you have already saved what you needed, you may click OK (Windows) or 
Discard (Macintosh) and close the window. 

Selecting and Adding a Connection File 

The connection files are located in the Connections folder in your EndNote directory. If a connection file is not available for 
the database that you want to search, you may be able to create one.  Contact your librarian or information provider to see if 
the database is available on a Z39.50 server. If it is available, you can request the information required to establish a Z39.50 
client for that database. See the EndNote user manual for more information on creating connection files. 

Access-Restricted Databases 

EndNote comes with preconfigured connection files to free reference databases and library catalogs as well as databases that 
require payment and/or a password for access. Most of the databases offered by the commercial information providers 
(OCLC FirstSearch, DIMDI, SilverPlatter, etc.) require an account and password for access. When you attempt to connect to 
a restricted database, EndNote prompts you to enter your user ID and/or password.  Enter the necessary information, and 
click OK to log on. (Depending on the database you are accessing, the passwords and IDs may be case-sensitive). 

For certain connections, EndNote might prompt you for more information, for example, a Group ID or User ID along with a 
password. You may leave blank the items that do not pertain to you. 

To gain access to a restricted database, contact the information provider directly to set up an account. Alternatively, your 
institution may provide access; contact your library for further details. Thomson ISI ResearchSoft does not control access to 
any online databases. 

Free Databases 

Two major databases that do not require passwords are the MEDLINE database from the National Library of Medicine 
(PubMed) and the Library of Congress. Many of the general library catalogs are also unrestricted. 

EndNote Connection Files and Firewalls/Proxy Servers 

EndNote connection files cannot work through a firewall.  This includes so-called "invisible" firewalls.  If you are unable to 
connect to a database that you believe you should have access to, check with your network administrator and ask if your 
institution has a firewall. The PubMed and ISI Web of Science connection files are able to connect through most {non-
authenticating} proxy servers if the proxy settings are set up in the computer's Internet Options. (Note that an authenticating 
proxy server is one where you must enter a password to access the internet).  See your operating system's Help files for 
information on setting up proxy server settings in Internet Options or contact your network administrator. 

For more information see the EndNote manual chapter entitled Searching Remote Databases with EndNote. 



EndNote® 8 Tips 
Images in EndNote 
This tip sheet will help you learn how to enter an image reference into an EndNote library and then insert that image in a 
Microsoft Word document. 

If EndNote is not already running, start it and open your library or the sample Paleo library (PALEO.ENL). 

Create a New Image Reference 

 

Select New Reference from the References menu.  An empty window opens 
with the words "New Reference" displayed at the top, similar to the 
example at the left. 

 

Click the Reference Type pull-down menu to select the appropriate 
reference type.  For this example, select Figure from the list. 

 

Enter the author names, title, and other text fields shown at left as you 
would for any other reference.  See the tip sheet on Entering References for 
more information on entering text into an EndNote reference. 

 

 

 

 

When you reach the Image field, select 
Insert Picture from the References 
menu.  You will see the Insert Picture 
window open as shown at right.  
Locate the image file you want to 
insert, click on the file, then on the 
Open button.  For this example, insert 
the file Feather2.BMP.  This file can 
be found in the EndNote 8\Examples 
folder, the same folder the sample 
Paleo library is stored in. 

 



 

 

The example at right is the resultant thumbnail of the 
Feather2.bmp file being inserted into the Image field of this 
reference. 

 

Close and save this reference by clicking on the "X" in the upper 
right corner in Windows, or the small box in the upper left corner 
on Macintosh. 

 

 

 

With the first image you create in an EndNote library, a new folder is created 
inside the folder housing your EndNote library.  This new folder will have 
the name of your EndNote library with ".Data" appended to that name.  The 
Paleo.Data folder associated with the Paleo database in the EndNote 
Examples folder is shown at left.  Inside this folder will be placed copies of 
all the graphic files for images inserted in the Paleo library.  Each copy will 
be assigned a file name with a number preceding the original name, as in the 
example below. 

 

 

If you double-click on an image in an EndNote reference you will 
open the copy in the associated ".Data" folder for editing, not the 
original graphic file.  If you wish to place an update of the 
original graphic file in your library, you will need to delete the 
thumbnail image and reinsert the image from the original graphic 
file. 

 

 

Image references from EndNote can be inserted into Microsoft Word documents much like other references, but it is 
important to understand the unique characteristics of EndNote images in Word.  Create a new Word document and type the 
text "EndNote can insert images and image citations in Word."  Select EndNote 8, then Find Figure(s) from the Word Tools 
menu.    Type "bird" and select the reference you just created, then click on the Insert button.  You should see "(Figure 1)" 
appear in your text at the point your cursor was located.  Figures are formatted either after the paragraph where cited or in a 
list at the end of the Word document.  This placement is determined by the current output style. 

 

Unlike the reference list EndNote produces, the list of 
figures will not automatically update if you move or delete 
an image citation in the document.  If you have moved or 
deleted image citations, select EndNote 8, then Generate 
Figure List from the Word Tools menu to regenerate the 
list of figures and associated citations. 

 
 

For more information see the EndNote manual section 
Inserting and Formatting Figures and Tables in the 

chapter Using EndNote with Microsoft Word 2000, XP, 
2003. 



EndNote® 8 Tips 
Searching for References and 
Creating an Independent Bibliography 
This tip sheet will help you learn how to do the following: 

• Search for a subset of references in your EndNote library. 

• Create and print an independent bibliography using that subset of references. 

If EndNote is not already running, start it and open the sample Paleo Library (PALEO.ENL). 

Let’s assume you want to generate a list of all references about extinction that have been published since 1990. 

• Select Search References from the References menu, or type Ctrl+F in Windows or Command+F for Macintosh. 

• Type "extinction" as the first search term. 

The words "Any Field” to the right of "extinction" mean that EndNote will search all fields in the library for the word 
"extinction." 

Now set up the second search item to find references from 1990 or later. 

• Make sure that “And” is selected from the pull down list at the far right of the first search item. 

• Type “1990” as the second search term. 

• Select Year from the field list in the second search item, then select Is greater than or equal to from the comparison 
list. 

The Search window should now look like the example below. 

 

• Click the Search button to begin the search.  In a moment, EndNote displays the search results. 

 

 

 

 

  

Search Term 

Field List 
Comparison 
Menu 



 

The status of your search will be in the bottom left corner of the library window and should now read, "Showing X references 
out of XXX."  You are still looking at the same Paleo library you were before, but EndNote has restricted the view to display 
only the results of the search. 

Print the Found References 

The EndNote program is able to generate a bibliography in a word-processing document from citations that are inserted in 
the document during writing, and you can find more information on how to do this in the tip sheet on creating bibliographies; 
but sometimes you want a list of references that are independent of an article or paper—you want an independent 
bibliography.  For this example we will create an annotated independent bibliography. 

• The references in the independent bibliography will be sorted in the order in which they appear in the main library 
window in EndNote.  You can sort your references by a single field by clicking on the column heading for that field 
in your library window, or you can create a more complex sort order by multiple fields.  To sort by more than one 
field, select Sort References from the References menu, then select the fields you want to sort by, in the order you 
want them sorted.  So if you wanted to sort by author, then year, then title, you would select Author as the first field 
to sort by, then Year, then Title.  You can use the buttons to the right of each field to set the sort order to ascending 
(A>Z) or descending (Z>A).  Click on the OK button to perform your sort. 

• From the Edit menu, select Output Styles, then select the Annotated style.  This style will include the abstract on the 
line following each reference.  (If Annotated is not on the list of available styles, select Open Style Manager, then 
scroll to the Annotated style and mark it.  This will add it to your list of "favorite" styles.) 

• To view your bibliography, select Print Preview from the File menu.  You can click anywhere on the displayed 
document (or use the Zoom In and Zoom Out buttons) to change the size of the display.  To print your bibliography 
Click the Print button in the upper left of the display.  A standard print dialog will appear.  Click OK to begin 
printing. 

• Another option is to select Export from the File menu and save your bibliography in the Rich Text Format file type.  
This file type will retain all formatting from the style and create a document that can be opened and edited in almost 
any word processor.  Use this option if you would like to be able to customize headers, footers, heading titles, etc. in 
your bibliography before printing. 

Note that any EndNote style may be altered to include annotation. To do so, select the style in which the bibliography is to be 
generated by selecting Open Style Manager from the Output Styles submenu.  Locate your style, and click on Edit. From the 
ensuing panel, select Layout under the Bibliography section. Click on the Insert Field button above “End each reference 
with:” and select Abstract (or Notes if you want to use your Notes field for annotation).  A modified style should be given a 
new name by using Save As from the File menu. A bibliography using this modified style is now annotated. 

Another way to create an independent bibliography is to use the Copy Formatted command.  To do this, select the style you 
want the references to appear in by selecting Output Styles from the Edit menu.  Highlight the references you would like to 
include in EndNote.  Select Copy Formatted from the Edit menu.  Open your word processor and create a new document, 
then select Paste from the Edit menu in your word processor.  The references you had highlighted in EndNote will be copied 
into your document with the formatting of the style that was selected in EndNote.  You can now save this file as you would 
any other word-processing document. 

For more information see the EndNote manual chapters Managing References and Bibliographic Styles. 



EndNote® 8 Tips 
Creating Bibliographies 
In this section, you will learn how to do the following: 

• Locate and insert an EndNote citation into your paper. 

• Format your paper using EndNote’s Instant Formatting feature. 

• Add new references to your paper and let EndNote update the in-text citations and bibliography instantly. 

EndNote's Cite While You Write technology allows users of Windows Microsoft Word 2000, XP, and 2003 or Macintosh 
Microsoft Word X to format papers in one step within the word processor. EndNote inserts commands on the Microsoft Word 
Tools menu to give you direct access to your references while writing. Find Citations(s) and Format Bibliography are the main 
functions on this menu. 

If EndNote is not already running, start it and open the sample Paleo library (Paleo.enl in the EndNote 8\Examples folder). 

Inserting a Citation in a Word Document 

For this example, open Microsoft Word and start a new empty document. Type “Bibliographies are easier than ever with 
EndNote’s Instant Formatting.” You are now ready to insert a citation at this location in the paper. From the Tools menu in 
Microsoft Word, select EndNote 8, then Find Citation(s). 

An EndNote Insert Citations dialog box appears like this 
one. 

 

 

In the upper left corner of this dialog box, next to Search type the keyword “excavation” then click the Search button or press 
Enter. Highlight the record “Billoski, 1992” and click Insert or press Enter. This citation is inserted and formatted in the 
output style selected in EndNote 8. 

Type the next sentence, “Simply select the references you would like in your bibliography and EndNote does the rest.” This 
time, type “{paleo}” and watch the instant retrieval results appear on your screen. A Matching Reference dialog box, similar to 
the one above, appears so you can select one or more references to insert when multiple choices exist. Highlight the record 
“Hall, 1999” and click Insert or press Enter. This citation is inserted and formatted in the output style selected in EndNote 8. 

 

 

• Search for references 

• Sort the list by clicking on 
a column heading 

• View the highlighted 
reference in lower pane 

• Insert selected citations 



 

 

Change Bibliography Format in Microsoft Word 

From the Tools menu in Microsoft Word, select EndNote 8 then Format Bibliography. The dialog box below appears: 

 

• Change the output style with the drop-down list on the Format 
Bibliography tab. 

• Use the Layout tab to adjust your bibliography’s attributes. 

• Enable or disable EndNote’s Instant Formatting feature by clicking 
on the Instant Formatting tab. 

• The Libraries Used tab tells you which EndNote libraries were used 
to format this paper. 

Click on the pull down menu next to With output style and select Numbered from this list, then click OK. Watch EndNote 
reformat your in-text citations and bibliography. 

Customize a Favorites List of Output Styles in EndNote 

Switch to EndNote to select a new output style from over 1100 predefined styles. From the Edit menu in EndNote, select 
Output Styles then Open Style Manager. Your Output Style Manager opens and you see a dialog box similar to the one below: 

 

 

 

 

• View a preview of the output style by highlighting 
the output style in the upper pane and changing Style 
Info to Style Preview in the drop-down list. 

• Use the Find button to quickly locate the output style 
you want by name or discipline. 

• Click the Unmark All button to unmark the currently 
selected output styles. 

 

 

 

 

 

 

Mark your favorite output styles by clicking the check box to the left of the style name. Your favorite output styles list is now 
accessible in EndNote and Microsoft Word. Close this dialog box and switch back to Microsoft Word to create a bibliography 
with a newly-selected output style. 

For more information see the EndNote manual chapter Using EndNote with Microsoft Word 2000, XP, 2003. 


